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Welcome to My Digital StudioÊ, a fully digital paper-crafting solution. Every memory 

you captureðphotos and video, journaling and audio recordingsðcan be brought into 

one master scrapbook project to share any number of ways. Create photo albums or 

interactive discs; print pages at home or upload them to the Internetðyou name it. Bring 

your memories to life, and share them for a lifetime. Or use this program to create 

greeting cards that you can print and send or e-mail to friends and family. Whether youôre 

saving treasured memories or reaching out to touch someone, My Digital Studio by 

Stampinô Up! can help you get it done. 

 

Using This Guide 

This guide is separated into three major sections: 

 

Introduction (page 7) 

This section contains information about computer system requirements and installing the 

software. 

 

Using My Digital Studio (page 13) 

This section guides you through the steps of creating a My Digital Studio project, 

including adding and editing photos, layouts, and adding multimedia elements. 

 

My Digital Studio Interface Reference (page 110) 

This section describes each menu item and toolbar icon, as well as the Resource Palette 

and Design Center. 
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Copyright Information 
 

My Digital Studio 

Copyright © 2001-2009 StoryRock, Inc. All rights reserved. Unauthorized reproduction 

of the software is a violation of applicable copyright laws. 

 

Design Elements and Page Layouts 
Copyright É 2009 Stampinô Up! Inc. All rights reserved. Unauthorized reproduction of 

the software is a violation of applicable copyright laws. Content can only be used for 

commercial use as specified within the My Digital Studio End User Agreement and 

Stampinô Up! Angel Policy. 

 

The Sentry Spelling-Checker Engine 
Copyright © 2000 Wintertree Software Inc. 

 

QuickTime® 
QuickTime and the QuickTime logo are trademarks used under license. The QuickTime 

logo is registered in the U.S. and other countries. 

 

Trademarks 
The My Digital Studio and Stampinô Up! logos are trademarks of Stampinô Up!, Inc. 

StoryRock and its logo are trademarks of StoryRock, Inc. 

 

QuickTime and QuickTime logos are trademarks used under license. The QuickTime 

logo is registered in the U.S. and other countries. All other company and/or product 

names are trademarks and/or registered trademarks of their respective manufacturers. 

 

This document and the software that it describes are furnished under license and may 

only be used in accordance with the terms of such license. 
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INTRODUCTION 
Are you ready to get started using My Digital Studio? In this manual, youôll learn how to 

install My Digital Studio and how to use its many features. Before you start, ensure that 

your computer meets the following minimum system requirements. 

 

Installation Quick Guide 

Welcome to a new world of digital projects with My Digital Studio from Stampinô Up! 

This Installation Quick Guide will help you install My Digital Studio. Once you have 

installed the program, please view the Userôs Manual (found in the Help menu) for more 

instruction on how to use the software. We also recommend that you visit the My Digital 

Studio web site (www.stampinup.com/mydigitalstudio) for additional guides and tutorials.  

 

Computer System Requirements 

Before you install My Digital Studio, make sure your computer meets the following 

requirements: 

Computers running Microsoft Windows: 

 Windows XP or Vista 

 Pentium 4, 1 GHz or better (1.6 GHz recommended) or comparable AMD processor 

 512 MB RAM available (1 GB or more recommended, 1 GB required for Windows 

Vista users) 

 16 MB video RAM (64 MB recommended) 

 Available hard disk space: 5GB minimum 

 DVD-ROM drive 

 

Computers running Macintosh: 

 OS X 10.4.x or greater (with the latest Java update) 

 G4 500 MHz or faster (G5 1 GHz or better recommended) 

 512 MB RAM (1 GB or more recommended) 

 8 MB video RAM (64 MB recommended) 

 Available hard disk space: 5GB minimum 

 DVD-ROM drive 

 

Other Requirements 

 QuickTime  Player version 7.5 or higher (available on the My Digital Studio 

Installation DVD or at www.quicktime.com) 

 Monitor resolution: 1024 x 768 or higher (1152 x 864 or higher recommended) 

 

Recommended additional equipment 

http://www.stampinup.com/mydigitalstudio
http://www.quicktime.com/
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 CD or DVD burner (required for interactive album and DVD-video output options) 

 Printer  

 Speakers 

 Digital camera 

 Microphone 

 Digital camcorder 

 Scanner  

  

Updating My Digital Studio 

My Digital Studio includes periodic updates with enhancements and patches. You can also 

purchase additional content. It is important that you register the software to keep informed 

of any updates. We strongly recommend that you install updates as they become available 

and to add new content to expand your creative options.  

 

To update My Digital Studio, on the Help menu, click Check for Updates (you must be 

connected to the Internet). To find new content and other upgrades, visit Stampinô Up!ôs 

Online Store, available on your Stampinô Up! demonstratorsô business web site. 

 

Customer Support 

If you need help or have questions while using or installing My Digital Studio, check the 

My Digital Studio web site or e-mail or call our customer support specialists. 

 

Web site: www.stampinup.com/mydigitalstudio  

E-mail: mydigitalstudio@stampinup.com 

Phone: 1-877-ISTAMP2 (1-877-478-2672) 

 

Installing My Digital Studio 

Installing My Digital Studio on Windows Vista or XP 

1. Insert the My Digital Studio Installation DVD into the DVD drive of your computer. 

 

The DVD is programmed to start automatically and you will see the Install Wizard window 

open. If it does not automatically run, do the following: 

a. Double-click the Computer icon on the desktop or click Start > Computer (My 

Computer on XP).  

b. Right-click the DVD drive, and then click Open.  

c. Double-click Setup.exe.  

 

http://www.stampinup.com/mydigitalstudio
mailto:mydigitalstudio@stampinup.com
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VistaðWhen the AutoPlay window opens, click Run Setup.exe to begin the 

installation. Vista may ask for your permission to continue. Click Continue to 

authorize the installation.  

 

2. Click Next when the Setup window appears. 

 

Please note that the Installation  window may be hidden behind other windows. If you 

donôt see the Installation  window, look for install4j Wizard  on the Windows taskbar. 

If the installation does not begin, please contact customer support.  

 

Before installation begins, the installation program will check to make sure you have a 

recent version of QuickTime installed on your computer. If a recent version of 

QuickTime is not installed on your computer, the installation program will 

automatically load QuickTime.  

 

3. You will be prompted to accept the End User License Agreement. After reviewing the 

agreement, click I Accept the Agreement.  

 

Installing My Digital Studio includes a number of options, including file type 

associations, destination directory, and shortcut icons. We recommend that you keep all 

the default settings and click Next for each step. If you would like to customize the 

installation, please read each step carefully. 

 

4. When prompted, enter the product key that came with your My Digital Studio software. 

After entering your product key, the installation will continue with its set up. This may 

take several minutes. 

 

5. The installation program will automatically open a web page and prompt you to 

register My Digital Studio. While registration is optional, we recommend that you 

register your program.  

 

6. When the installation has finished, make sure that all installation windows have been 

closed.  

 

At this point, you may be asked if you want to restart your computer. If you want to 

install any of the additional content discs, continue without restarting. After installing 

the additional content, restart your computer. 

 

7. Install additional content by inserting the content DVD. When you insert the DVD, the 

Install Wizard  window will open and will guide you through the installation process. 
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8. You will be prompted to restart your computer to finish the installation. Click Finish, 

make sure that all programs have been properly shut down, and restart your computer.  

 

Installing My Digital Studio on a Macintosh 

1. Insert the My Digital Studio Installation  DVD into the DVD drive of your computer. 

 

2. Double-click the DVD-ROM image on your desktop to view its contents. The DVD is 

programmed to start automatically. 

 

3. Click Set Up to start the installation.  

 

If the installation does not begin, please contact customer support. 

 

Click Next to continue with the installation. 

 

4. When prompted, enter the product key that came with your My Digital Studio software. 

You will also be asked to accept the End User Agreement; click I Accept the 

Agreement to continue. 

 

5. When prompted, allow the installation to keep the default settings and locations. If you 

need to do a custom installation, please read the onscreen information carefully. 

 

6. The installation program will automatically open a web page and prompt you to 

register My Digital Studio. While registration is optional, we recommend that you 

register your program.  

 

7. When the installation has finished, make sure that all installation windows have been 

closed. 

 

8. My Digital Studio includes a DVD with additional content. To install the content DVD 

now, have the DVD ready and insert it after installing the Installation DVD.  

 

My Digital Studio Downloads 

Downloading My Digital Studio Content 

Periodically, My Digital Studio will have downloads available that feature Stampinô Up! 

products, including stamp sets, exclusive papers, colors, and accessories. You can find 

these downloads in the store located on your Stampinô Up! demonstratorôs business web 

site.  
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When you order through a Stampinô Up! demonstrator, not only will you find all of 

Stampinô Up!ôs product offerings, youôll also receive a product discount and youôll be 

eligible to receive Stampinô Rewards. Plus, a demonstrator will be able to help you learn 

how to use the products youôve purchased as well as provide project ideas and fun 

techniques.  

 

To find a demonstrator, visit stampinup.com and click Find a Demonstrator. You can also 

find Stampinô Up!ôs productsðincluding the downloadsðin Stampinô Up!ôs online store 

on the Stampinô Up! web site.  

 

To download My Digital Studio content: 

1. Go to your demonstratorôs online store or the Stampinô Up! online store 
(www.stampinup.com).  

 

2. If this is your first visit, youôll need to set up an account. Follow the steps to set up 

your account. Your account is where you will access your downloads.  

Once youôve created your account, the Stampinô Up! online catalog will open. In 

the catalog youôll find all the products that you can order through Stampinô Up!, 

including digital versions of Stampinô Up! products that you can use with My 

Digital Studio.  

 

3. Add the products you want to your shopping bag.  

Downloadable products are identified with the downloadable icon .  

 

4. After youôve made all of your selections, check out and complete your purchase. 

 

If you are ordering through a Stampinô Up! demonstrator and your order qualifies 

for Stampinô Rewards, you can select your rewards before checking out. You can 

learn more about the Stampinô Rewards program on your demonstratorôs business 

web site. Click  Stampinô Rewards on the bottom of your demonstratorôs online 

store page to learn more. 

 

5. After youôve checked out, an Order Confirmation  page will open. Click the 

Download Now link next to the product you want to download, or click Download 

Manager.  

 

Clicking on either will open Download Manager. Download Manager will list all 

the products that you have purchased for download. 

 

6. In Download Manager, click the operating system you are using (Mac or Windows). 
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 After you select your operating system, the file sizes appear next to each of the 

available downloads.  

 

7. To download a file, click For My Digital Studio .  

 

If you click For Other Applications, Download Manager will download a version 

of the file that can be used in other programs, such as Adobe Photoshop.  

 

8. When prompted, click Run.  

 

Click Run to have the image automatically placed in My Digital Studio so it will be 

available the next time you open My Digital Studio.  

 

We do not recommend that you click Save. If you click Save, your computer will 

save the file to your hard drive, and you will have to locate the saved file and run it 

(double-click, and then click Run) before the image is placed in My Digital Studio. 

(If you click Save, be sure to record where you saved the file.)  

 

9. Repeat steps 7ï9 for each download file that youôve purchased.  

 

Download Manager has a section for past downloads. Your Stampinô Up! store account 

will maintain a record of the downloads youôve purchased and will keep them available 

for future download. If you ever need to download a file again, visit your account and 

access Download Manager. 

 

Important Project Information 

These items are important and will help you avoid serious problems with your projects. 

 

 Read the Project Output Preparation topic on page 80. This information about trim 

areas and DVD-Video creation will make the difference between excellent results when 

printing, creating a photo album, and creating a DVD-Video or problematic project 

output. 

 Do not delete your project files prematurely. Keep your projects and all related files 

(videos, images, audio) on your computerôs hard drive until you have created the final 

output (print, interactive album, DVD-Video). If you are sending or uploading the 

project for printing or other production, keep all files on your computer until you 

receive and check your shipment.  

 Follow all Check Project steps. We highly recommend that you follow the steps in the 

Check Project menu before using the Share Project menu to create your project output. 

This will ensure the best results in the final output. 
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 Always exit the software. Always exit the software before logging off or turning off 

your computer to avoid corrupting your project. 

 Ensure adequate hard drive space. My Digital Studio projects require large amounts 

of hard drive space. Check your computer for free hard drive space on a regular basis. 

If you run out of space while you are building your project, you may lose some of your 

work. 

 Backup your projects. To avoid losing your work, we recommend backing up your 

projects to an external drive, USB flash drive, or to CD or DVD. Copy the entire 

project folder, typically located in My Documents/My Digital Studio Projects 

(Windows XP) or Documents/My Digital Studio Projects (Windows Vista, Mac OS X). 

 

USING MY DIGITAL STUDIO 
This section will help you get started quickly by giving you instructions for using the most 

important features of My Digital Studio. 

 

The Interface 

Weôll start by looking at the layout of the program. The My Digital Studio interface can be 

divided into five areas. 
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Menus and ToolbarsðMost 

application functions can be 

accessed through this area. 

 

Resource PalletðDrag photos, 

embellishments, stamps, 

punches, photo layouts, and 

background papers from this 

panel onto the page canvas to 

add to the page. Dragging a 

photo onto a photo box will 

place the photo in the box.  

 

Page CanvasðPage elements 

are displayed in this area. The 

Page Canvas is where you will 

create the project by adding 

backgrounds, photos, 

embellishments, images, text, 

audio, and Hot Spots (links to 

video files or other items).  

 

Design CenterðThis area gives 

you access to My Digital 

Studioôs editing and creation 

tools. The zoom feature, located 

at the bottom right corner of the 

program allows you to zoom in 

and out on a project. Use the 

slide bar or enter a number into 

the number field. 

 Page ThumbnailsðThe bottom 

area of My Digital Studio 

displays thumbnails of the pages 

in your project and allows you to 

rearrange, add, and delete pages. 

The names of background music 

files are shown beneath the 

pages. Page changes will not be 

reflected in the thumbnail until 

you open another page or save 

the project.  
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Pop-up Navigation Area 

 

Interactive albums will include a bar that has navigation buttons similar to a Web browser. 

This bar will display at the bottom of the presentation area as a viewer moves the mouse to 

the bottom of the screen. Warning: Hot Spots placed in this area may interfere with the 

ability to access pages.  Preview the album to check for problems by clicking on the   

icon located on the toolbar.  See the My Digital Studio Interface section on page 110 for 

more information on the interface. 

 

Starting a Project 

When you open My Digital Studio, youôll be greeted with a New Project Options screen 

that offers you the opportunity to start a new project or to continue working on recent 

projects.  

 

New Projects 

 

If you are starting a new project, your first step will be to choose what type of project you 

wish to work on. The welcome screen will ask you to select a project type from the 

available options. To make your selection, click the corresponding project.  

 

 

You can select any of the following: 

 Photo Album 

 Greeting Card  

 Calendar 

 Multiple Output Options 
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Photo Albums 

If you want to create a scrapbook or a photo book, select Photo Albums. After selecting 

Photo Albums, youôll be able to choose from the following sizes:

 

 12ò X 12ò 

 8ò X 8ò 

 5ò X 5ò 

 8-1/2ò X 11ò (portrait) 

 11ò X 8-1/2ò (landscape) 

 

 

Greeting Cards 

My Digital Studio can help you create beautiful cards to send to friends and family. When 

you choose Greeting Cards as your project type, youôll be able to select from the 

following sizes: 

 

 5ò X 7ò (portrait) 

 7ò X 5ò (landscape) 
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 6ò X 6ò 

 4-1/4ò X 5-1/2ò (portrait) 

 5-1/2ò X 4-1/4ò (landscape) 

 

Calendar 

Selecting Calendar will allow you to create a calendar using your photos and events. There 

are two sizes available for Calendars: 

 

 12ò X 12ò 

 11ò X 8-1/2ò (landscape) 

 

Multiple Output Options  

Multiple Output Options allows you to create a project and then select what output you 

wish to use. You can select from albums, calendars, cards, DVD-videos, multimedia, or 

movies. When you select Multiple Output Options, youôll be able to choose from three 

sizes: 

 

 12ò X 12ò 

 11ò X 8-1/2ò (landscape) 
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 8-1/2ò X 11ò (portrait) 

 

Recent Projects 

Once youôve created a project, youôll have the option to continue working on it when you 

open My Digital Studio. Existing projects will display as thumbnails in the Recent 

Projects section. Simply click one of the project thumbnails to continue working on it. 

Note: moving the mouse pointer over a project thumbnail will display its name. See 

Opening a project on page 25 for more information. 

 

Project Options 

After selecting the size of your project, you can then choose between creating a project 

from Designer templates, using a Photo Only template, or Create Your Own templates.  

 

 

 

Create a Project Using a Template 

Stampinô Up!ôs artists have created wonderful layouts for your use in My Digital Studio. 

These templates are only a starting pointðyou can still add, delete, or move objects on 

these pages. As you continue through the project creation process, you can insert photos 

automatically or add them individually. See Using the Template Wizard on page 19 to learn 

more about creating projects using a template.  

 

Designer Templates 

Designer templates come completely designed by Stampinô Up!ôs artistsðall you have to 

do is insert your photos and your pages are done! 

 

 

Photo Only Templates 
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Photo Only templates provide a basic map of where you can place different objectsðfrom 

photos to embellishments, stamps, and more.  

Create Your Own 

The Create Your Own  option gives you complete control over all design decisions. 

Choose this option to begin creating your project one element at a time. See Creating Your 

Own Project on page 23 to learn more about this option. 

 

Using the Template Wizard 

The Template process creates a project from page layouts designed by Stampinô Up! artists. 

In addition to choosing a template to use as a basis for your project, you can customize the 

page order and choose whether to place photos automatically during the Designer Template 

creation or individually afterwards. 

 

The Template Wizard will guide you through the steps of creating a new projectðwhether 

itôs a scrapbook, card, calendar, or interactive album. If the New Project Options window is 

not already open, you can open it by clicking on File > New Project.  

 

Step 1: Choosing a Template 

After choosing to create your project using a template, youôll need to choose a template for 

the basis of your project. The Template Wizard provides you with a list of templates that 

you can choose.  

 

 

To choose a template, click the template name. A preview will display in the lower portion 

of the screen. You can move the mouse pointer over each thumbnail to see a preview of the 

page in the preview area. After you choose the template you wish to use, click Next.  
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Step 2: Custom Page Arrangement 

After choosing a template, the Project Wizard will allow you to customize the order of the 

page layouts. 

 

To add more pages to your project, click a page from the Available Template Pages area 

and drag it down into the Page Arrangement area. You can also click Add Page. Continue 

adding pages as desired. As you work on your project, you will be able to add additional 

pages or remove pages by using the Edit and Insert menus (to learn more about these menu 

options, see page 110). 

 

To rearrange the order of the pages in the Custom Page Arrangement area, click a page and 

hold the mouse button down, drag the page to its new location, and release the mouse 

button. A green line indicates where the page will move. 

 

To remove a page from the custom arrangement, click the page and then click Remove. 

 

Prev will return you to the Designer Template selection screen, discarding any changes. 

 

Once youôve arranged the pages how you want them, click Next. 

Step 3: Inserting Photos 

My Digital Studio gives you two choices for adding photos to your project: automatically 

or individually. 
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 Click Pick and Click: Insert Photos Individually  to create the project without photos. 

The project pages will have photo boxes where you can add your photos individually. 

See Adding Photos on page 39 for more information. After choosing Insert Photos 

Individually, click Next and skip to Step 4: Naming the Project. 

 Click AutoFill: Insert Photos Automatically  to add photos automatically during the 

creation of the project. Click Next to continue and see the Choosing Photos instructions 

below. 

Choosing Photos 

If you chose AutoFill: Insert Photos Automatically , you will be prompted to choose the 

photos to add during the project creation process in the Add Photos window. 

 

Choose the folder with your photos using the left side of the Add Photos window (or from 

the drop-down menu at the top). 

 

Click the thumbnails of your photos on the right side of the window to select them (you 

may select more than one) or click Select All at the bottom of the window. Click OK  to 

add the photos to your project. 
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Organizing Photos 

The Organize Photos window allows you to add more photos, remove, rearrange, or rotate 

photos. 

 

 Click Add Photos to add more photos. 

 To remove a photo from the project, click the photo thumbnail in the preview pane and 

then click Remove. 

 If a photo is sideways, click its thumbnail in the preview pane and click Rotate 90°.  

To select and rotate multiple pictures, hold down the Ctrl key (Apple key on the Mac) 

as you click the thumbnails. 

Photos will be placed on pages in the order that they display in the preview pane. To 

rearrange photos, click a photo thumbnail, hold the mouse button down, and drag the photo 

to a new position. A green line will show where the photo will be placed. You can sort your 

pictures alphabetically by name or chronologically by date. To do so, click either Name or 

Date. 

 

Click Next when you have finished adding and organizing your photos. 
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Step 4: Naming the Project 

 

Youôre now ready to name your project. Type a name in the box under Project Name. 

When My Digital Studio creates your project, this will be the name of the project folder. 

You can not create two projects with the same name in the same folder. 

 Click Change Location to choose a location other than the default for your project (or 

make a note of the default location). Browse to a folder in the Open dialog, click it, and 

click Select Folder. 

When you have made your choices, click Create Project. 

Project Creation 

My Digital Studio will now create your project using the choices that you have made. This 

process may take a few moments. When the process is completed, My Digital Studio will 

display the project. The Page Canvas will display the first page, while a preview image of 

all the other pages will display in the Page Thumbnails bar near the bottom of the screen. 

 

 

Creating Your Own Project 

The Create Your Own  option allows you to begin working with your project immediately. 

 

If the New Project Options window is not already open, you can open it by clicking File >  

New Project. Once the window opens, select the project type and size you wish to work 

on. When the Choose a Template window opens, click Create Your Own . The New 

Project Name dialog box will display. 
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In the New Project Name dialog box: 

 

 Name your project by typing a name in the Project Name box. When My Digital 

Studio creates your project, this will be the name of the project folder. You cannot 

create two projects with the same name in the same folder. 

 Click Change Location to choose a location other than the default for your project 

or make a note of the default location. Browse to a folder in the Open dialog, select 

it, and click Select Folder. 

 When finished, click OK . 

 

1. In the Select Photo Layout dialog: 

 

 Click a photo layout option or select a blank page from the list on the left side. 

 A preview of the selected photo layout will display on the right. Dark gray boxes 

represent photo boxes and can be deleted if desired. 

 Click OK  to create the project with the selected layout. 

2. My Digital Studio will now display the project. See the following topics for 

information on typical starting points: 

Adding Photos on page 39 

Adding a Page on page 26 

Adding or Changing a Background Image on page 26 
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Adding Embellishments on page 54 

 

Opening a Project 

To return to a previously created project, do one of the following: 

 

Method 1: New Project Options  

1. When you first open My Digital Studio, the New Project Options window displays. 

Click one of the project thumbnails in the Recent Projects area to open an existing 

project. You can also open the New Project Options window from the File menu. 

2. If the project does not display in the Recent Projects area, click More. 

3. In the Open Project window, browse to the project folder and click the project that you 

wish to work on. A preview of the project will display in the preview pane. If this is the 

project you want, click Open Project. 

 

 

Method 2: File Menu 

1. Choose File > Open Project. 

2. In the Open window, browse to the project folder (not file) and click the project that 

you wish to work on. A preview of the project will display in the preview pane. If this 

is the project that you want, click Open Project in the lower right corner. 

 

Method 3: Recent Projects 

1. Click the File menu. 
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2. Move the mouse pointer over Recent Projects to display the last few projects that were 

open in My Digital Studio.  

 

3. Click a project name to open it. 

 

Project Pages 

See the topics below for information about adding pages, changing a page photo layout, 

changing the page background, and more. 

 

Adding a Page 

There are three ways to add a page: 

 Choose Insert > Add Page from the menu.  

 Click the Add Page icon  on the toolbar.  

 Click a page thumbnail in the Page Thumbnails (bottom bar of My Digital Studio) 

using the right mouse button (Ctrl-click the Mac). From the menu that displays, choose 

Insert Page After, Insert Page Before, Insert Duplicate Page, or Insert Duplicate 

Page Mirrored. After the page is created, it will display either after (Insert After) or 

before (Insert Before) the page that you clicked on. This approach gives you the 

flexibility of choosing where the new page will be created. 

 

Adding or Changing a Background Image 

There are three ways to access background choices: 

 

Method 1: Design Center 

1. Select a page by clicking on it in the Page Thumbnails (bottom bar of My Digital 

Studio). 
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2. Click Background Papers in the Design Center (the right side of My Digital Studio) to 

reveal available category choices. 

 

Method 2: Arrange Menu 

1. Select a page by clicking on it in the Page Thumbnails (bottom bar of My Digital 

Studio). 

2. Click the Arrange menu and move the mouse pointer over the Change Background 

Papers menu item. A submenu will display with the available category choices. 

 

Method 3: Resource Palette 

1. Select a page by clicking on it in the Page Thumbnails (bottom bar of My Digital 

Studio). 

2. Click the Background Papers icon  in the Resource Palette (the left side of My 

Digital Studio) to access background choices. 

3. Select your choice of backgrounds and either drag your choice to the page canvas by 

clicking and holding the left mouse button, or double click your choice. The 

background will be applied to the project.  

 

After accessing the background: 

1. Click one of the background category icons (Color, Designer Series Paper, Card 

Stock, Custom). 

2. The background category determines how you select the background: 

 

Color Backgrounds 

Click a color square from the Swatches tab. For more information about the other color 

selection tabs, see the Choose Color topic on page 35. 

 

Designer Series Paper 

In the Add Designer Series Paper Background window, click the plus symbol or the 

arrow next to the subcategory names to display the available backgrounds. Click a 

Designer Series Paper name to see a preview on the right.  

 

You can add Designer Series Paper as a layer to your page by clicking Add as Page 

Layer. Doing so allows you to treat the paper as a photo, allowing you all the edit 

features available for photos. To learn more about these options, see the Editing Photos 

section on page 41. 
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Card Stock 

In the Add Card Stock Background window, click the plus symbol or the arrow next to 

subcategory names to display the available backgrounds. Click a card stock color name 

to see a preview to its right. 

 

Custom 

Click Custom to browse to an image file on your computer. Click a thumbnail in the 

right side of the Choose Background Image window. My Digital Studio will set the file 

that you chose as the page background. Please be aware that the image file will be 

cropped to fit the shape of the project. 

 

3. Click OK  to assign the selected background to the current page.   

4. You can change the background on all pages in the album to match the current pageôs 

background by clicking Apply  Background to All Pages in the Design Center (the 

right side of My Digital Studio). 

 

Photo Layout 

To change the photo layout on a page: 

1. Click the page you want to change. 

2. Click the Photo Layout icon in the Resource Palette (left side of the program). 

3. Click one of the available layout options. My Digital Studio will rearrange the photos 

on the page to fit the new photo layout. 

Note:  

Please be aware that if you choose a layout with fewer photos than the current page, My 

Digital Studio will remove some of the photos from the page. 

My Digital Studio will crop photos (as needed) to make them fit the layout that you choose. For 

example, if the current page contains one photo in portrait orientation and one in landscape 

and the new layout contains two landscape photos, My Digital Studio will crop the portrait 

photo on the current page to make it a landscape photo.   
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It is best, but not necessary, to choose layouts that contain the same type of photos as the 

current page. You may also reposition the photo within the crop area or create a new crop 

area.   

 

Click Add Additional Photo Box in the Photos section of the Design Center (right side of 

the program) to add a new photo box to the current layout. The photo box will display in 

the center of the page. Move the photo box by clicking on it, holding down the mouse 

button, and dragging it to a new location. Resize the photo box by clicking on it and then 

dragging one of the handles (light gray boxes) that display around the edges of the photo 

box. Corner handles resize the photo box proportionally, while side handles stretch out a 

single edge. 

 

Page Order 

To reorder pages in a project: 

1. Click on a page in the Project Thumbnails area (the bottom portion of My Digital 

Studio) and hold the mouse button down as you drag the page to a new position, as 

shown below: 

 

2. As you move the current page in the Project Thumbnails area, the other pages will be 

automatically rearranged to show where the page will be placed. 

3. Release the mouse button to place the page. My Digital Studio will move the page to its 

new position. 

 

Importing Pages 

Use the import function to copy a page (or pages) from another project into the current 

project, or use it to combine projects. Importing pages will also copy any background 

images and associated music files. 

 

To import a page: 

1. Choose Insert > Import from My Projects. 
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2. In the Import Pages window: 

 

 Click the open folder icon at the top right of the window to browse for the project 

containing the pages to import. Please note that you must select a project that has 

the same shape as the current project.  

 In the Import from other Album window, double-click the name of a project or 

click the name of a project folder and click Open Project. 

 The Import Pages window will now display all available pages in the Select the 

pages to import area. Click a page name to view a preview of it and to select it. To 

select multiple pages in sequence, click the first page and then hold the Shift key 

while clicking on the last page (Note: only the first page will be displayed as a 

preview when selecting multiple pages). Select multiple non-sequential files by 

holding down the Ctrl key (Apple key on the Mac) as you click pages. 

 Click one of the placement options (end of project, after current page) to choose the 

initial location for the imported page(s). Pages may be moved or reordered later 

(see Page Order on page 29). 

 When you are satisfied with your selections, click Import . You may repeat the 

import action for other pages or projects without closing the Import Pages window. 

To import from another project, simply choose another project by clicking on the 

open folder icon at the top of the window. 

 When finished importing, click Close. The imported pages will be in the current 

project in the location you selected. 

 

Working with Page Objects 

A Page Object is anything that you place on a page, such as photos, text, Hot Spots (links to 

videos or other pages) etc. All of these objects can be modified on the page using cut, copy, 

paste, and move operations. Also, click the Arrange menu or right-click (Ctrl-click on the 

Mac) for more editing options. 
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Selecting Objects 

In order to move or modify objects that you placed on the page (photos, text, etc.), you will 

need to select the object first. To select an object, click it once.  

 

You can select multiple objects by holding down the left mouse button and dragging a 

selection rectangle over the objects you would like to select.   

 

The gray box is the selection rectangle. Any objects that are fully or partially inside the 

selection rectangle will be selected when you release the mouse button. 

 

You may use this click-and-drag method when selecting a single object as well.  

 

You can also select multiple objects one at a time by holding down the Shift key while 

clicking on the objects. If multiple objects are already selected, deselect a single object by 

clicking on the object with the left mouse button while holding down the Shift key. 

 

To select all the embellishments on a page, choose Arrange > Select All Embellishments 

from the menu. 

 

To select all of the objects on a page, choose Arrange > Select All. 

 

Cut, Copy, and Paste 

To remove, duplicate, or move (between pages) a page object, use the Cut, Copy, and Paste 

functions.  

Cut 

1. Select the object(s) to be cut (see Selecting Objects above). 

2. Select the Cut icon  or choose Edit  > Cut from the menu. 

3. The cut object(s) is now available for pasting anywhere in the project. 

Copy 

1. Select the object(s) to be copied by clicking on it. 
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2. Select the Copy icon  or choose Edit  > Copy from the menu. 

3. The copied object(s) is now available for pasting anywhere in your project.  

Paste 

1. After cutting or copying an object, select the page where the object(s) should be pasted. 

2. Either click the Paste icon  or choose Edit  > Paste from the menu. The object(s) 

will be slightly offset from the original position. 

3. To paste objects without an offset, click the Paste Object without Offset  icon or 

choose Edit  > Paste In Place from the menu. 

 

Moving Objects 

To move an object (on a single page):  

1. Select the object to move and hold the mouse button down.  

2. While holding the mouse button and dragging, the object may be placed anywhere on 

the page. A light gray box the size of the object will assist in placing the object 

properly. 

3. The process for moving multiple objects simultaneously is the same. Select the objects 

to move by clicking on them while holding down the Shift key (Apple key on the Mac). 

You may also select all of the objects on a page by choosing Edit  > Select All from the 

menu. Then move the objects as you would a single object (also see Grouping Objects 

on page 33). 

Aligning Objects 

Page Grid 

To ensure accuracy when aligning objects, an overlay grid can be placed on the Page 

Canvas. Click the Grid icon  or choose View > Show Grid to display the grid. 

 

Choose View > Snap to Grid to have the top left corner of objects line up with the nearest 

grid line when you move them. 

 

The grid will not display in the final output (print, JPEG output, DVD-Video, etc.). 

Align Menu 

Another way to align objects on the Page Canvas is with the Align menu item. The first six 

options align selected objects in reference to each other. The last two options align objects 

with respect to the page. 

1. After selecting one or more objects, choose Arrange > Align  from the menu (also 

available from the right click menu) or click the Align Objects icon  . 

2. Using the submenu that displays, choose from the list of available alignment options: 
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 Top ï Aligns all selected objects to the top most object on the page. 

 Middle ï Lines up the vertical middle of each selected object. 

 Bottom ï Aligns all selected objects to the bottom most object on the page. 

 Left ï Aligns all selected objects to the left most object on the page. 

 Center ï Lines up the horizontal center of each selected object. 

 Right ï Aligns all selected objects to the right most object on the page. 

 Center Vertically on Page ï Places all selected objects in the vertical center of the 

page. 

 Center Horizontally on Page ï Places all selected objects in the horizontal center 

of the page. 

 

Grouping Objects 

Grouping objects will fix  the position of objects in relation to one another so that you can 

move them without changing their position relative to each other (e.g. a photo and a mat). 

Please note that grouped objects may only be moved (objects must be ungrouped to be able 

to apply effects or edit in any way). 

 

To group objects: 

1. Select all of the objects to be grouped (see Selecting Objects on page 31). 

2. Choose Arrange > Group from the menu. 

 

To ungroup objects, click the object group and choose Arrange > Ungroup from the 

menu. 

 

To move grouped objects, click the object group and hold down the mouse button. Drag the 

group to a new position on the page, and then release the mouse button to place it. 

 

Deleting Objects 

My Digital Studio provides a number of ways to remove objects from the project. 

1. Select the object by clicking on it. 

2. Do one of the following: 

 Choose Edit  > Delete Object from the menu. 

 Click the Cut icon.  

 Choose Edit  > Cut from the menu. 

 Press the Delete key on your keyboard. 

 Click the object with the right mouse button (Ctrl-click on the Mac) and choose 

Delete from the menu that displays. 
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 Note that when you select Delete, My Digital Studio does not copy the image. 

When you select Cut, a copy of the cut image will be available to paste in a new 

location. 

 

Layers 

My Digital Studio puts each page object on its own layer. Layer order determines which 

objects display on top of other objects if they overlap.  You can change an objectôs layer by 

clicking the Change object layer icon  on the tool bar or by right-clicking on the object 

itself (Ctrl-click on the Mac). 

 

General Guidelines 

 Hot Spots are always the topmost layer on the page canvas.  

Note: The Hot Spot outline is for editing assistance only; it will not display in the projectôs 

final output (print, DVD-Video, etc.). 

 The most recently placed page objects will have a higher layer order and therefore 

display on top of older page objects by default. 

 All objects will display on top of the background image. 

 

To adjust layers:  

1. Select the object to adjust.  

 

2. Choose Arrange > Order  from the menu and click the desired action or right-click the 

object and select the action from the pop-up menu. 

Note: Hot Spots cannot be moved underneath other objects. 
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 Bring to Front ï Places the object on top of all other objects. 

 Send to Back ï Places the object behind all other objects. 

 Bring Forward ï Moves the object up one layer. 

 Send Backward ï Pushes the object back one layer. 

 

If you are trying to move an object above/below another object, you may need to choose an 

action several times before you see the desired effect, especially when there are many 

objects on the page. 

 

Choose Color 

A number of functions provide advanced color choices through the My Digital Studioôs 

Choose Color dialog.  

 

The Choose Color window will open when you: 

 Click Change Fill or Color Fill  in the Text, Punches, or Stamps sections of the Design 

Center. 

 Choose the Color category in the Background Papers section of the Design Center. 

 Click the Color box when adding a shadow to a photo, punch, embellishment, or text. 

 Click the Line Color or Mat Color box in the Mat Properties dialog for punches or 

photos. 

Palette Tab 

My Digital Studio features Stampinô Up!ôs exclusive colors, which you can select from the 

Palette Tab. For this or any other method of choosing colors, the Preview area will show 

the chosen color; the top color on the right is the original color and the bottom color is the 

newly selected color. 
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Swatches Tab 

You can also select colors by clicking on the swatches tab and selecting one of the color 

squares.  

 

HSB Tab 

HSB (short for Hue, Saturation, and Brightness) is useful for adding or removing white, 

black, and gray in the color, as well as lightening and darkening a color.  
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 Move the slider next to the color bar up and down to choose the desired hue or type it 

into the H field.  

 Click the circle in the large color box and drag it around to add or remove white, black, 

and gray.  

 You may type values directly into the HSB boxes, or click the up and down arrows next 

to the box. 

RGB Tab 

RGB (short for Red, Green, and Blue) is a standard method of choosing colors.  

 

 Move each slider bar (Red, Green, and Blue) back and forth to add or reduce the 

amount of each color in the composite color.  

 An absence of the color is 0, while 255 represents the maximum amount of that color. 
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Picker Tab 

This tab allows you to pick a specific color that is on the current page.  

 

 Move your mouse around in the page preview area at the top left of the tab. 

 The zoom area at the top right of the tab will show a pixel by pixel view of your 

cursorôs position in the preview area. 

 To select a color, move the mouse around in the page preview area and click (left 

mouse button) when the black crosshair is over the color you would like to select. The 

color will now display in the Preview area at the bottom of the window. 

 To select a different color, repeat the last step by clicking when the crosshair is over the 

desired color. 

 If the current page does not have the color you want, click Prev or Next to move to a 

different page. 

Favorites Tab 

My Digital Studio allows you to store your favorite colors. 

 

 To save a color to the Favorites tab, pick a color on any of the other tabs and click the 

Add to Favorites button. 
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 My Digital Studio will store up to 40 favorite colors. After you have used all 40 slots, 

the oldest color will be removed the next time you add a new color to your favorites. 

 To choose a color from the Favorites tab, click the color square. 

 

After selecting the desired color in any of the tabs, click OK . 

 

Photos 

Adding Photos 

There are two methods for adding a photo to a page:  

Photo Box Method ï Use this method to replace a dark gray photo template box on a page. 

Direct Method ï Use this method to add a photo directly to a page, whether the page has 

photo boxes or not. 

 

Photo File Formats and Recommendations 

My Digital Studio accepts most standard photo file formats (.jpg, .gif, .png, .bmp, .psd, .tif, 

and .pct).  

Recommended settings: 

File Format: JPEG (.jpg) 

Quality:  Medium to high 

Resolution: 300 dpi for print, or 72 dpi for interactive album and DVD-Video projects 

Size: 1600 by 1200 pixels or larger recommended for print, or 800 by 600 pixels 

for interactive album and DVD-Video projects 

Note: To preserve transparency in photos, save the file in PNG format from your image editor. 

 

Photo Box Method 

To replace the dark gray photo box on a page with a photo: 

1. Double-click the photo box. 
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2. In the Add Photo window, use the left side of the window to browse to the folder with 

your photos, either by double-clicking the names of folders to open them, or by 

clicking on the drop-down menu near the top of the window.  

 

3. To select a photo, double-click the thumbnail of the photo on the right side of the 

window, or click it once and then click OK . 

4. The photo will display in the Photo Editor.  

 

Any parts of the photo that are grayed-out will not display on the page.  

 Reset will undo any changes you make in the editor.  

 The next set of buttons will rotate the photo 90º counter-clockwise (left button) or 

clockwise (right button).  

 The magnifying glass icons will adjust the cropping of the photo to include more 

(left button) or less (right button) of the photo.  

 To change which parts of the photo will be displayed, click the photo and hold the 

mouse button down while dragging the mouse around.  

 Click OK  to place the photo. 

5. The photo replaces the photo box on the page. 
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6. To move the photo, click it and hold the mouse button down while dragging the photo 

to its new location. To resize the photo, drag one of the light gray handles (small boxes) 

that display at the edge of the photo. Corner handles resize the photo proportionally, 

while side handles stretch out a single edge. 

 

Direct Method 

To add a photo or graphic to a blank page or to add extra photos to a template page: 

1. Click the Add Photo icon  or choose Insert > Add Photo from the menu. You can 

also add photos through the Design Center under Photos or from the Resource Palette 

by clicking the Photos icon. 

2. In the Add Photo window, use the left side of the window to browse to the folder with 

your photos, either by double-clicking the names of folders to open them, or by 

clicking on the drop-down menu near the top of the window.  

 

3. To choose a photo, double-click the thumbnail of the photo on the right side of the 

window, or click it once and then click OK . 

4. The photo or graphic will display in the middle of the page. To resize it, drag one of the 

light gray handles (small boxes) at the edge of the photo. Corner handles resize the 

photo proportionally, while side handles stretch out a single edge. 

5. To move the photo, click in the middle of the photo and hold the mouse button down as 

you drag the photo to a new location. 

 

Editing Photos 

Click a photo to open the Photos section of the Design Center: 
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See the function descriptions below for more details. 

 

Add Photo 

Click the Add Photo icon  or choose Insert > Add Photo from the menu to add a new 

photo to the current page. See Adding Photos on page 39 for more information. 
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Mat 

Click Mat  to add a mat (a border or frame around an image) to a photo, or to edit an 

existing mat.  

 

In the Mat Properties dialog: 

 To remove the mat from a photo, clear the check box next to Enable Mat. 

 Drag the Mat Size slider to change the size of the mat (the numbers represent the width 

of the mat in pixels). 

 Click Change to choose a color for the mat. See the Choose Color topic on page 35 for 

more information on choosing colors. 

 Click the Apply to all photos on this page box to add a mat with the same settings to 

each of the photos on the current page. 

 Click the Apply to all photos in this project box to add a mat with the same settings to 

all photos on every page in the project. 

 Remove is another method for removing the mat from the selected photo. This method 

also allows you to remove mats from all photos in the project or all photos on the page. 

After clicking Remove, click your choice in the new window that displays. 

 

 Click OK  to apply the mat. 

Drop Shadow 

Click Drop Shadow to add a shadow to a photo, or to edit a photoôs existing shadow. A 

shadow makes the photo stand out and gives it a sense of depth on the page. 
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In the Shadow Properties dialog: 

 Ensure that the Enable Shadow box is checked. Clear the check box to remove the 

shadow. 

 Use the Opacity slider to affect how dark or light the shadow is. 

 Use the Blur  slider to increase or decrease the sharpness of the shadowôs edge. 

 Click Change to choose the shadowôs color. See the Choose Color topic on page 35 for 

more information on choosing colors. 

 Click the shadow in the area to the top right and hold the mouse button while dragging 

to adjust the shadowôs placement. You may also use the arrow keys on the keyboard to 

nudge the shadow. 

 Click the Apply to all photos on this page box to add a shadow with the same settings 

to each of the photos on the current page. 

 Click the Apply to all photos in this project box to add a shadow with the same 

settings to all photos on every page in the project. 

 Click Reset to Default to clear the current settings. 

 Click Save as Default to save your current settings as the default settings for drop 

shadows.  

 Remove is another method for removing the shadow. This method allows you to 

remove shadows from all photos in the project, all photos on the page, or the selected 

photo. After clicking Remove, select your choice in the new window that displays. 

 

 Click OK  to place the shadow. 
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Photo Box 

Click Photo Box icon to add a new photo box to the page. The photo box will display in the 

center of the page. You can then drag it to a new location, resize it, or fill it.  

Note: The difference between this and the Add Photo function is that if you delete a photo from 

the page that you added by filling a photo box, the photo box will remain (allowing you to 

maintain the layout and fill the box with another photo). On the other hand, if you delete a 

photo that was added using the Add Photo function, no photo box will remain. 

Crop 

Use this tool to display the desired part of a photo. 

1. With a photo selected, click the Crop icon from Photos in the Control Panel. The Crop 

window opens with the photo in it.  

2. If the photo is already cropped, it will show the current crop area. Skip to step 3. If the 

photo does not have a currently defined crop area, the mouse cursor becomes a 

crosshair. Position the crosshair, then click and hold the mouse button down while 

dragging the mouse to define the crop area, and release the mouse button. 

 

3. You can drag the crop area around by clicking on it and holding down the mouse 

button as you move the mouse. You can also increase or decrease the crop area size by 

clicking on the box with the arrows at the bottom right corner of the crop region and 

holding the mouse button down as you drag the mouse. 

4. To start over, or to display the entire photo, click Clear Crop in the bottom left corner 

of the window. 

5. When you are satisfied with your crop area selection, click OK . The grayed out parts of 

the photo will not be shown on the page. Your photo will be the same size as the crop 

area and will not resize to fit a photo box (if originally added from a template). 

Nudge Photo 

This tool allows you to adjust the position of the photo within the crop area without 

reopening the Crop Photo window. Click an arrow to nudge the photo in the direction of 

the arrow. Clicking on the corners of the icon will nudge the photo diagonally. 

Note: This tool will have no effect if the photo is not cropped. 
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Remove Red Eye 

Red eye is the undesired effect that causes the irises of a personôs eye to appear red in a 

photograph. To reduce this effect: 

1. With a photo selected, click Remove Red Eye under the Photos heading in the Control 

Panel. 

2. The red eye reduction tool will open in a new window. 

 

3. Click the area of the photo where the red eye appears, hold down the mouse button, and 

drag a rectangle over the affected area. 

 

4. When you release the mouse button, a light gray rectangle will indicate the area you 

have selected. The area does not need to be exact, as long as you do not include any 

portion of the photo with red that you would like to keep (lips, red earrings, red shirt, 

etc.). 

5. The Red Sensitivity slider determines the reduction toolôs interpretation of red.  
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The higher the slider setting, the broader the interpretation (more shades of red will be 

replaced). Start by using low settings (2 or 3) and increase as needed. 

6. Checking the Round Shape Filter box will limit red replacement to circular areas 

(recommended). Removing the check will replace all the red in the selection area, 

regardless of shape. 

7. Reset Photo returns the photo to its original state (before any red eye reduction). 

8. After choosing your settings, click Remove Red.  

 

It may take a few moments for My Digital Studio to process the red eye reduction. 

 

The reduction tool may be used several times while the window is open. When you are 

finished, click OK  to apply the changes or Cancel to exit the window without keeping the 

changes. 
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Zoom In/Zoom Out 

Zoom In/Zoom Out allow you to increase or decrease the amount of the photo that is 

shown, while maintaining the photoôs size. Click the plus icon to make a portion of the 

photo larger (zoom in). Click the minus icon to display more of the photo (zoom out). 

Rotate 90° Left/Rotate 90° Right 

This feature makes it easy to correct photos that were taken in different orientations 

(portrait and landscape) so that everything is right side up. The left button rotates the photo 

90° counter-clockwise, and the right button rotates it 90° clockwise. 

Rotate (by Degrees) 

To rotate a photo, drag the slider to set the angle of rotation. The number in the box at the 

top right will show the angle in degrees. Negative numbers represent counter-clockwise 

rotation.  You may also type the angle of rotation in the box by clicking in the box, entering 

the number, and pressing Enter (Return on the Mac) on the keyboard. 

Opacity 

This allows you to make photos semi-transparent (the original state of the photo is 100% 

opaque ï not transparent at all). Drag the slider to the left to make a photo more transparent 

or drag the slider to the right to make a photo more opaque (less transparent). You may also 

type the opacity level into the box by clicking the box, entering the number, and pressing 

Enter (Return on the Mac) on the keyboard. 

Photo Effects 

Click this option to select an effect for the selected photo.  

 

 Black & White  ï Transforms a color photo into a black and white photo. 

 Sepia ï Applies a brown and white coloration to the photo like early 20th century 

photographs. 

 Blueðchanges all the colors to blue hues. 

 Redðchanges all the colors to red hues. 

 Brighten ï Moves the balance of light and dark shades in the photo more toward the 

light shades. 
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 Darken ï Moves the balance of light and dark shades in the photo more toward the 

dark shades. 

 Mirror  ï Turns the photo around horizontally, as if you were seeing it in a mirror. 

 Flip  ï Turns the photo upside down. 

 Blur  ï Softens the focus, reducing the definition of the photo. 

 Sharpen ï Increases the focus, or definition, of the photo. 

 Negative ï Reverses the colors in a photo, as if viewing a film/photo negative. 

 Gamma Correction ï Changes the brightness values of the gray tones without 

dramatically altering the shadows and highlights. 

Photo Shape 

By default, your photoôs shape is a square/rectangle. To change the shape of your photo 

from a square/rectangle to a circle/oval, click Photo Shape. 

 

After changing the photo shape, if you would like to modify the shape without affecting the 

photo, click Crop (instead of using the gray boxes on the sides and corners of the photo). 

Resize 

Clicking Resize will bring up the Object Settings dialog, which allows you to make exact 

adjustments to the size and location of the photo. 

 

Click the up or down arrows next to each field, or select a number and type in a new value 

to change the settings. 

 X ï Changes the horizontal position of the selected object. 

 Y ï Changes the vertical position of the selected object. 

 Width ï Changes the width of the selected object. 

 Height ï Changes the height of the selected object. 

 Keep Proportions ï When checked, this option automatically adjusts the photo 

properties (as you change the width or height) to keep it from becoming distorted, such 

as looking stretched or squished. If you change the width, the height will also be 

adjusted to maintain the proportions of the photo, and vice versa. Clear the check box 

to allow stretching. 

Replace  

Click Replace to put a different photo in the place of a current photo. See Adding Photos 

on page 39 for instructions. The new photo will inherit the size, position, and photo shape 

of the current photo. 
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Remove  

Clicking Remove will delete the selected photo. If the photo was originally a photo box, 

the photo box will remain in place of the deleted photo.  You can select the photo box and 

delete it also. 

 

Text 

Adding Text 

1. To add a photo caption, title, or other text to a page, click the Text section of the Design 

Center and click Add Text, choose Insert > Add Text from the menu, or click the 

Add Text icon  on the toolbar. 

2. Type your text in the text box. To change style elements after typing the text, highlight 

the portion of the text to change (any portion may be selected and changed 

independently of the rest of the text) and make the desired changes using the Text 

section of the Design Center. 

The text will initially display in the center of the page. For editing purposes, a light gray 

outline will display around the text. This outline will not display in the projectôs final 

output (print, JPEG images, interactive album, etc.). Click and drag to move the text box. 

Click one of the gray handles (small boxes) around the edges of the text box to resize or 

rotate the text box. 

 

Editing Text 

1. To change the contents of a text box, double-click the text box, or click the text box to 

select it and then click Edit  Text in the Design Center. 

2. Click in the text box and type to add new text (or delete current text). 

3. Highlight text in the text box by holding the mouse button down as you drag over the 

text to select. Change style elements of the selected text using the available options. 
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Design Center Options 

After selecting a text box, the following options are available in the Design Center under 

the Text heading: 

  

 

Add Text 

Click this icon  to add a new text box to the currently selected project.  
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Drop Shadow 

1. Click Drop Shadow to add a shadow underneath the text or to edit an existing shadow. 

A shadow makes the text stand out and gives it a sense of depth on the page.  

 

2. In the Shadow Properties dialog: 

 Ensure that the Enable Shadow box is checked. Clear the check box to remove the 

shadow. 

 Drag the Opacity slider to adjust the transparency of the shadow. Higher values for 

the slider make the shadow more opaque (darker); lower values make it more 

transparent. 

 Click Change to choose the shadowôs color. See the Choose Color topic on page 

35 for more information on choosing colors. 

 Click the shadow in the area to the top right and hold the mouse button while 

dragging to adjust the shadowôs placement. You may also use the arrow keys on 

the keyboard to nudge the shadow. 

 Click the Apply to all text on this page box to add a shadow with the same 

settings to all of the text on the current page. 

 Click the Apply to all text in this project  box to add a shadow with the same 

settings to all text on every page in the project. 

 Click Reset to Default to clear the current settings. 

 Click Save as Default to save your changes as the new default setting. 

 Remove is another method for removing the shadow. This method allows you to 

remove shadows from all text in the project, all text on the page, or just the selected 

text. After clicking Remove, click your choice in the new window that displays. 

 

 Click OK  to place the shadow. 
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Select Font 

Change the set of text characters by choosing a font from the Select Font drop-down list. 

This list displays the available fonts installed on your computer.  

Line Spacing 

To change the vertical space between lines of text, click the up or down arrows next to the 

number in the Line Spacing value. Alternately, type a number between -10 and 10 directly 

into the Line Spacing field (press the Enter or Return key to apply). 

Size 

Change how large the text characters are by choosing a number from the Size drop-down 

list. You may also type a size directly into the box (press the Enter or Return key to apply). 

Style 

Click B (bold), U (underline), or I  (italic) to apply the selected formatting style to the text. 

Alignment 

Click an alignment icon to set the text alignment. Left Alignment (the left icon) justifies 

the text to the left side of the text box. Center Alignment (the middle icon) centers the text 

in the middle of the text box. Right Alignment (the right icon) justifies the text to the right 

side of the text box. 

Black Text 

Click Black Text to change the color of the text in the selected text box to black. 

White Text 

Click White Text to change the color of the text in the selected text box to white. 

Change Color 

Click Change Color to change the text color. This opens the Choose Color window (see 

page 35).  

Match Color 

Clicking Match Color opens the Picker tab of the Choose Color window. See the Choose 

Color topic on page 35 for more information. 

Rotate (by Degrees) 

To rotate the text, drag the slider to set the angle of rotation. The number in the box at the 

top right will show the angle in degrees.  You may also type the angle of rotation directly 

into the box and press Enter (Return on the Mac) on the keyboard. 

Opacity 

This allows you to make text semi-transparent (the original state of the text is 100% 

opaqueðnot transparent at all). Drag the slider to the left to make the text more 

transparent. Drag the slider to the right to make the text more opaque (less transparent). 
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Edit Text 

See the Editing Text topic on page 50. 

 

Remove 

Click Remove to delete the text box.  

 

Embellishments 

Embellishments are graphic objects that act as decoration on a page. Through My Digital 

Studio, youôll be able to use Stampinô Up!ôs beautiful embellishments as you create your 

projects.  

Adding Embellishments 

To add an embellishment to a page: 

1. Select a page in the Page Thumbnails. 

2. Click Embellishments in the Design Center and click the Add Embellishment icon 

, click the Embellishments icon in the Resource Palette, choose Insert > Add 

Embellishment from the menu, or click the Add Embellishment icon on the toolbar. 

3. The Choose Embellishment window will open. You can also see available 

embellishments by clicking on the embellishments icon in the Resource Palette (learn 

more about the Resource Palette on page 109).  

 

4. In the Choose Embellishment window: 

 Click a category name in the left column (double-click the category name or click 

the plus sign or arrow symbol to expand categories). Available embellishments will 

display in the right column. 

 Click an embellishment in the right column. 

 Click the up or down arrows next to Quantity to add more or fewer of that type of 

embellishment (up to ten of one type at a time). Alternately, type a number 

between 1 and 10 in the box to change the quantity. 
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 You can add an embellishment to your favorite list for easy access by selecting an 

embellishment and then clicking Add to Favorites. 

 You can also search for a specific embellishment by using the search task bar. To 

search for an embellishment, type in the name of the embellishment. As you do, 

sample images that fit your search criteria will display in the preview pane. To 

narrow your search by category, check the Search selected category only box. 

 Click Apply  to add the embellishment(s) to the page, leaving the Choose 

Embellishment window open, allowing you to add more embellishments. 

 Close exits the Add Embellishment window without adding any further 

embellishments. 

 Browse otheré allows you to find and open other embellishments that you may 

have saved on your computer. 

 

Editing Embellishments 

To edit an embellishment, click it to select it. The Embellishments section of the Design 

Center will open, displaying the available functions. Refer to the description of each 

function below: 
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Drop Shadow 

Click Drop Shadow to add a shadow to an embellishment or to edit an embellishmentôs 

existing shadow. A shadow makes the embellishment stand out and gives it a sense of 

depth on the page. 

 

In the Shadow Properties dialog: 

 Ensure that the Enable Shadow box is checked. Clear the check box to remove the 

shadow. 

 Use the Opacity slider to affect how dark or light the shadow is. 

 Use the Blur  slider to increase or decrease the sharpness of the shadowôs edge. 

 Click Change to choose the shadowôs color. See the Choose Color topic on page 35 for 

more information on choosing colors. 

 Click the shadow in the area to the top right and hold the mouse button while dragging 

to adjust the shadowôs placement. You may also use the arrow keys on the keyboard to 

nudge the shadow. 

 Click the Apply to all embellishments on this page box to add a shadow with the 

same settings to each of the embellishments on the current page. 

 Click the Apply to all embellishments in this project box to add a shadow with the 

same settings to all embellishments on every page in the project. 

 Click Reset to Default to clear the current settings. Click Save as Default to save your 

changes as the new default setting. 

 Remove is another method for removing the shadow. This method allows you to 

remove shadows from all embellishments in the project, all embellishments on the 

page, or just the selected embellishment. After clicking Remove, click your choice in 

the new window that displays. 

 

 Click OK  to place the shadow. 
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Mirror/Flip 

Use Mirror/Flip  to turn an embellishment into its mirror image. Click the left button 

(Mirror ) to flip the embellishment horizontally. Click the right button (Flip ) to flip the 

embellishment vertically.  

Rotate 90° Left/Rotate 90° Right 

Click Rotate 90° Left to rotate the embellishment 90° counter-clockwise or click Rotate 

90° Right to rotate it 90° clockwise. 

Rotate (by Degrees) 

To rotate an embellishment, drag the slider to set the angle of rotation. The number in the 

box at the top right will show the angle in degrees (negative numbers represent counter-

clockwise rotation).  Alternately, you can type a number directly into the box at the right 

and press Enter (Return on the Mac) on the keyboard. 

Opacity 

This allows you to make embellishments semi-transparent (the original state of the 

embellishment is 100% opaque ï not transparent at all). Drag the slider to the left to make 

an embellishment more transparent. Drag the slider to the right to make an embellishment 

more opaque (less transparent). You can also enter a number in the box at the right and 

press Enter (Return on the Mac) on the keyboard. 

Resize 

Clicking Resize will bring up the Object Settings dialog, which allows you to make exact 

adjustments to the size and location of the embellishment. 

 

Click the up or down arrows next to each field or select a number and type in a new value 

to change the settings. 

 X ï Changes the horizontal position of the selected object. 

 Y ï Changes the vertical position of the selected object. 

 Width ï Changes the width of the selected object. 

 Height ï Changes the height of the selected object. 

 Keep Proportions ï When checked, this option automatically adjusts the embellishment 

properties (as you change the width or height) to keep it from becoming distorted, such 

as looking stretched or squished. If you change the width, the height will also be 

adjusted to maintain the proportions of the embellishment, and vice versa. Clear the 

check box to allow stretching. 



My Digital Studio User Guide ï 58 

Reset  

Click Reset to return the embellishment to a default state. 

Remove  

Clicking Remove wil l delete the currently selected embellishment.  

 

Punches 

Punch images can be used as design elements in a number of ways. Punched images behind 

text can make the text stand out, or various odd shapes can make the page more fun.  

 

Adding Punches 

1. To add a punch image to the page canvas, click the Punches section of the Design 

Center and click the Add Punches icon , click the Punches icon in the Resource 

Palette, choose Insert > Add Punch from the menu, or click the Add Punch icon on 

the toolbar.  

2. Choose a punch shape from the drop-down menu. 

3. My Digital Studio will place the shape in the center of the page. 

4. Click and hold any of the handles at the edges of the punch, while dragging the mouse 

around, to resize a punch. 

5. See Editing Punches below for more information on modifying punches. 

 

Editing Punches 

To begin editing a punch, select it. The Punches section of the Design Center will open, 

showing the available functions. Refer to the description of the functions below the image: 
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Add Punch 

This is the same as choosing Insert > Add Punch from the menu.  
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Mat 

Click Mat  to add a mat (a border or frame) to a punch, or to edit an existing mat. 

  

 

In the Mat Properties dialog: 

 Drag the Size slider to change the size of the mat (the numbers represent the width of 

the mat in pixels). 

 Click Change to choose a color for the mat. See Choose Color on page 35 for more 

information. 

 Click OK  to apply the mat. 

Drop Shadow 

Click Drop Shadow to add a shadow to a punch, or to edit a punchôs existing shadow. A 

shadow makes the punch stand out and gives it a sense of depth on the page. 

 

In the Shadow Properties dialog: 

 Ensure that the Enable Shadow box is checked. Clear the check box to remove the 

shadow. 

 Use the Opacity slider to affect how dark or light the shadow is. 

 Use the Blur  slider to increase or decrease the sharpness of the shadowôs edge. 



61 ï My Digital Studio User Guide  

 Click Change to choose the shadowôs color. See the Choose Color topic on page 35 for 

more information on choosing colors. 

 Click the shadow in the area to the top right and hold the mouse button while dragging 

to adjust the shadowôs position. You may also use the arrow keys on the keyboard to 

nudge the shadow. 

 Click the Apply to all punches on this page box to add a shadow with the same 

settings to each of the punches on the current page. 

 Click the Apply to all punches in this project box to add a shadow with the same 

settings to all punches on every page in the project. 

 Click Reset to Default to clear the current settings.  

 Click Save as Default to save your changes as the new default setting. 

 Remove is another method for removing the shadow. This method allows you to 

remove shadows from all punches in the project, all punches on the page, or the 

selected punch. After clicking Remove, click your choice in the new window that 

displays. 

 

 Click OK  to place the shadow. 

Mirror/Flip 

Use Mirror/Flip  to turn a punch into its mirror image. Click the left button (Mirror ) to flip 

the shape horizontally. Click the right button (Flip ) to flip the shape vertically.  

Rotate 90° Left/Rotate 90° Right 

Click Rotate 90° Left to rotate the punch 90° counter-clockwise or click the Rotate 90° 

Right to rotate it 90° clockwise. 

Rotate (by Degrees) 

To rotate a punch, drag the slider to set the angle of rotation. The number in the box at the 

top right will show the angle in degrees (negative numbers represent counter-clockwise 

rotation).  Alternately, you can type a number directly into the box at the right and press 

Enter (Return on the Mac) on the keyboard. 

Color Fill 

Click Color Fill  to change the punch color. This will open the Choose Color window (see 

page 35).  

Paper Fill 

The Paper Fill option allows you to fill your punch image with Designer Series Paperðjust 

as if you had punched out a shape from one of Stampinô Up!ôs papers. To use this feature, 
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select a punch shape, and click Paper Fill. In the Paper Fill window, select a Designer 

Series paper from the list of available designs.  

 

 

After filling your punch with a paper, clicking Resize will bring up the Punch Image 

Editor. In the Punch Image Editor, you can zoom in and out on the paper, replace the 

image, or reset to the original settings. Checking the Rotate image with punch box causes 

the image to rotate with the punch; clearing this box will rotate the punch, but not the 

image. 

 

Match Color 

Clicking Match Color opens the Picker tab of the Color Chooser window. See the Choose 

Color topic on page 35 for more information. 

Opacity 

Opacity allows you to make the punch semi-transparent (the original state of the punch is 

100% opaque ï not transparent at all). Drag the slider to the left to make the punch more 

transparent. Drag the slider to the right to make the punch more opaque (less transparent). 


